¿Está tu web entre el 62% que utilizan una versión de PHP que pone en riesgo su seguridad?

| Desarrollo y Negocio en Internet

Todos sabemos que, cuando navegamos en Internet, estamos expuestos a cientos de posibles problemas relacionados con la seguridad. Los atacantes aprovechan brechas de seguridad de algunas páginas web para acometer sus fechorías, lo cual puede llegar a generar graves problemas en los dispositivos que utilizamos las personas para acceder a ellas: desde un mal funcionamiento de los mismos, hasta el robo de datos sensibles de los usuarios, entre otros muchos escenarios que vamos a evitar experimentar.

Actualmente, según datos de W3Techs, plataforma que ofrece información estadística acerca del uso de diferentes tipos de tecnología, casi el 80% de las webs que existen se ejecutan en PHP. Aunque este hecho no presenta un problema en sí mismo y por eso debemos analizarlo desde la calma, en las próximas semanas, concretamente a partir del 31 de diciembre de 2018, casi 2 de cada 3 webs van a ser potencialmente inseguras. ¿El motivo? A partir del primer día de 2019, el soporte de seguridad para las versiones de PHP 5.x y PHP 5.6 dejará de existir. A pesar de que esto no implica que tu web se vuelva automáticamente insegura, estas versiones no recibirán más actualizaciones de seguridad y, por lo tanto, sí que serán más vulnerables a posibles atacantes.

La mala noticia es que esta situación afectará a innumerables páginas web alrededor del mundo. Concretamente, se estima que alrededor de un 62% de las webs están hechas con una versión de PHP que a niveles de seguridad pasarán a estar obsoletas muy pronto. Así, si se detecta una vulnerabilidad en este lenguaje de programación, los ciberdelincuentes tendrán vía libre para acceder a aquellas páginas webs que utilizan las versiones de PHP que no reciban actualizaciones de seguridad. La buena noticia es que se pueden tomar medidas preventivas para evitar esos posibles ataques.

¿Cómo evitar problemas de seguridad relacionados con mi versión de PHP?

Es tan fácil como actualizar la versión que se ejecuta en tu web a PHP 7.2. Además de incluir las nuevas características de este lenguaje, lo cual es de por sí un motivo más que razonable para pasarse a la última versión en salir, debemos tener en cuenta que ésta nueva versión dispondrá de actualizaciones de seguridad hasta noviembre de 2020.

Eso sí, antes de nada, es fundamental que seamos conscientes de la gran importancia que tiene implementar en nuestra web las últimas tecnologías en materia de seguridad, ya que de no hacerlo estaríamos corriendo riesgos innecesarios. Una vez tengamos claro este punto, lo primero que haremos será verificar cuál es la versión PHP de nuestra página web.

Tu web y tus usuarios merecen una navegación segura. Es por ello que en los proyectos que gestionamos desde Irontec la securización es un punto prioritario y totalmente ineludible. Nuestra experiencia y conocimientos en esta materia y el hecho de trabajar siempre con los últimos estándares en este ámbito, nos permite ofrecer productos con las máximas garantías a nivel de seguridad.

Así que no lo dudes, si no sabes qué versión de PHP utiliza tu web o necesitas ayuda a la hora de actualizar la versión PHP de tu página a 7.2, no te quedes atrás y ponte en contacto con nosotros, tenemos un equipo de expertos a tu disposición.

Si has llegado hasta aquí, seguro podemos ayudarte

Enviar