Gira el móvil para seguir navegando
Contacto Contacto Contacto Contacto Contacto Contacto Contacto
Actualidad

¿Está tu web entre el 62% que utilizan una versión de PHP que pone en riesgo su seguridad?

<p>Todos sabemos que, cuando navegamos en Internet, <strong>estamos expuestos a cientos de posibles problemas relacionados con la seguridad</strong>. Los atacantes aprovechan brechas de seguridad de algunas páginas web para acometer sus fechorías, lo cual puede llegar a generar <strong>graves problemas en los dispositivos</strong> que utilizamos las personas para acceder a ellas: desde un mal funcionamiento de los mismos, hasta el robo de datos sensibles de los usuarios, entre otros muchos escenarios que vamos a evitar experimentar.</p><p>Actualmente, según datos de <a href="https://w3techs.com/technologies/details/pl-php/all/all" title="W3Techs PHP">W3Techs</a>, plataforma que ofrece información estadística acerca del uso de diferentes tipos de tecnología, casi <strong>el 80% de las webs que existen se ejecutan en <a href="https://www.irontec.com/internet/php" title="Desarollo web en PHP">PHP</a></strong>. Aunque este hecho no presenta un problema en sí mismo y por eso debemos analizarlo desde la calma, en las próximas semanas, concretamente a partir del 31 de diciembre de 2018, <strong>casi 2 de cada 3 webs van a ser potencialmente inseguras</strong>. ¿El motivo? A partir del primer día de 2019, <strong>el soporte de seguridad para las versiones de PHP 5.x y PHP 5.6 dejará de existir</strong>. A pesar de que esto no implica que tu web se vuelva automáticamente insegura, estas versiones no recibirán más actualizaciones de seguridad y, por lo tanto, sí que serán <strong>más vulnerables a posibles atacantes</strong>.</p><p>La mala noticia es que esta situación afectará a innumerables páginas web alrededor del mundo. Concretamente, se estima que alrededor de <strong>un 62% de las webs</strong> están hechas con una versión de PHP que a niveles de seguridad <strong>pasarán a estar obsoletas</strong> muy pronto. Así, si se detecta una vulnerabilidad en este lenguaje de programación, los ciberdelincuentes tendrán vía libre para acceder a aquellas páginas webs que utilizan las versiones de PHP que no reciban actualizaciones de seguridad. La buena noticia es que<strong> se pueden tomar medidas preventivas</strong> para evitar esos posibles ataques.</p><h2>¿Cómo evitar problemas de seguridad relacionados con mi versión de PHP?</h2><p>Es tan fácil como <strong>actualizar la versión que se ejecuta en tu web a PHP 7.2</strong>. Además de incluir las <strong>nuevas características de este lenguaje</strong>, lo cual es de por sí un motivo más que razonable para pasarse a la última versión en salir, debemos tener en cuenta que ésta nueva versión dispondrá de <strong>actualizaciones de seguridad hasta noviembre de 2020</strong>.</p><p>Eso sí, antes de nada, es fundamental que seamos conscientes de la gran importancia que tiene <strong>implementar en nuestra web las últimas tecnologías en materia de seguridad</strong>, ya que de no hacerlo estaríamos corriendo riesgos innecesarios. Una vez tengamos claro este punto, lo primero que haremos será verificar <strong>cuál es la versión PHP de nuestra página web</strong>.</p><p>Tu web y tus usuarios merecen una navegación segura. Es por ello que en los proyectos que gestionamos desde <a href="https://www.irontec.com" title="Irontec">Irontec</a> la <strong>securización es un punto prioritario</strong> y totalmente ineludible. Nuestra experiencia y conocimientos en esta materia y el hecho de trabajar siempre con los últimos estándares en este ámbito, nos permite ofrecer productos con las <strong>máximas garantías a nivel de seguridad</strong>.</p><p>Así que no lo dudes, si no sabes <strong>qué versión de PHP utiliza tu web</strong> o necesitas ayuda a la hora de <strong>actualizar la versión PHP de tu página a 7.2</strong>, no te quedes atrás y <a href="https://www.irontec.com/contacto/" title="Contacto Irontec">ponte en contacto con nosotros</a>, tenemos un equipo de expertos a tu disposición.</p>